Foro dedicado al mundo del SubWoofer HUM, construcción, configuración, ecualización, drivers, plate amplifiers ...
#7464 por iketz
Mar, 21 Oct 2014, 16:57
Buenas tardes a todos, otro novato que se une al HUM.
Hace unos meses estuve dudando en comprarme un SVS PB2000 o un Monolith +. Lo quería como segundo sub, ya que ya poseo un behringer B1500 pro el cual no baja de los 32Hz y aunque en música no creo que pierda mucho en cine quería probar los 20Hz. Aparte que con 2 subs se puede lograr mejor linealidad, equilibrio etc...
El caso es que me anime con el HUM después de unas consultas con Atcing y con el empujón de Juluska al nombrar los platos ampificadores.
El sub lo tengo hecho, pero... no funciona, a ver si me explico.
Lo he conectado de la siguiente manera;

AVR (Yamaha 767 con 2salidas pre out sub)--- 3m cabler rca a xlr--- FBQ 1000---- 20m xlr a rca.

El driver GTO se mueve pero no produce ruido, es como si no tuviese fuerza...
Le he dado algunas vueltas y creo que al ser muchos metros de cable, me pierde señal y no le llega al Hypex con la suficiente intensidad.
Mañana me llega de amazon un cable rca-rca que conectaré directo del avr al plato y saldré de dudas.
Vosotros qué pensáis? podría ser eso?.
El plato, es muy completo en cuanto a conexiones, yo el rca lo he metido donde pone 5.1. Pero aparte tiene para doble rca y luego la conexión en alta que aunque no entiendo lo que quiere decir, es como para conectarlo como si fuese un altavoz pasivo, la verdad es que tiene dos pares. Y pregunto, si cojo el cable del central pasivo y lo conecto al plato del sub, configuro este como large en el avr funcionaría?.
Igual estoy soltando alguna burrada, pero bueno, toda ayuda será bienvenida.
Se me olvidaba, si me salto el FBQ y conecto los cables rca-xlr entre ellos, el sub ni se mueve.
Entiendo que el FBQ le dá un poco de ganancia a la señal, pero al rato deja de funcionar (el FBQ) es como si tuviese demasiada resistencia y entrase en protección, lo tengo que resetear para que vuelva a funcionar.
Congo, tenéis algún hilo de como subir fotos? .
Vaya tostón...
Muchas gracias.
#7467 por iketz
Mar, 21 Oct 2014, 17:15
Bueno, ya he encontrado el tutorial de subir fotos, y he sido capaz de subirlo.
Luco el mismo plato es amplificador de 400 watios rms.
Gracias.
#7469 por CoNgO
Mar, 21 Oct 2014, 17:23
luco_mtb escribió:Yo no soy el más experto por aquí, pero te falta una etapa amplificadora.


Al utilizar un plate amplifier no necesita etapa, es como un subwoofer activo.
#7470 por CoNgO
Mar, 21 Oct 2014, 17:29
Menudo nivel que va apareciendo, me quedo de piedra, todos lacados, fresados en sus cantos, encastrados los drivers, las conexiones de calidad ... enhorabuena por el proyecto, es precioso :inlove:

Con ese plate amplifier tienes suficiente para mover a alto SPL el driver, no para llevarlo a su límite pero vamos por partes: La primera prueba sería conectar el driver directamente al plate con cable de 2.5 mm así comprobarás si el plate funciona, para ello puedes conectar al plate un mp3 a la entrada de linea, lógicamente pon una canción con graves de lo contrario si pones a Camela no se moverá y no te pases de volumen en el mp3 ya que el driver al aire libre no tiene la limitación de la caja y puede sobreexcursionar :)

El Plate me parece un pepino, configuralo con el crossover a tope en 120 hz y volumen a mitad o un pelín más, el crossover defeet cuando escuches la canción conmuta entre off/on siempre sentado en el punto de escucha, luego muevete por la sala para verificar que si no sientes grave en tu punto de escucha se percibe desde otro punto, puede ser que llegue cancelado al punto de escucha, con el crossover defeet varias la fase, otra opción es conmutar el cable del driver o el cable que va a la etapa.

Prueba y seguimos, a ver que te dicen los compis
#7471 por CoNgO
Mar, 21 Oct 2014, 17:34
La segunda prueba es prescindir del ecualizador y conectar con un cable rca-rca desde la entrada de linea del plate a la entrada pre-out para el subwoofer del AVR configurar el AVR en large y corte en 80 hz, pasa un test de tonos, una canción con mucho grave o película tipo Master and Commander.

Varía la fase desde crossover defeet y coméntanos.
#7472 por CoNgO
Mar, 21 Oct 2014, 17:35
La tercera prueba es medir con la conexión del post anterior desde el punto de escucha, con volumen del AVR en -20, volumen del plate a mitad, AVR en large con corte en 80 Hz y sacar dos mediciones variando la fase.

PD: Doy por descontado que has comprobado las conexiones de cable 2.5 mm entre driver y plate, muchas veces se suelta, dale un vistazo.
#7473 por iketz
Mar, 21 Oct 2014, 17:38
Reproduzco todo mediante PC, no tengo ningún otro reproductor, bueno la ps4.
Todo conectado mediante HDMI al avr.
Qué es exactamente High level in, conexión por alta, verdad?
Me tienta meterle el cable del central pasivo...

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados