Foro destinado a mostrar tu sala de cine, salón, zona de entretenimiento ...
#18306 por clavijo78
Jue, 13 Ene 2022, 20:48
Buenos días, a ver si podéis ayudarme con un problema que tengo en mi equipo YAMAHA, básicamente lo que sucede es que no funciona el passthrough de señal de video HDMI, que ha venido funcionando sin problemas desde que lo compré hace 6 meses.

Os comento detalles:
- Receptor YAMAHA RX-V4A.
- Salida HDMI conectada a entrada HDMI2 de TV SAMSUNG UE46ES6100
- Entradas HDMI del Receptor conectadas a chromecast, receptor satélite y bluray.

El receptor tiene la función standby pass through, es decir, es capaz de mandar la señal de video de entrada HDMI seleccionada hacia la TV incluso con el receptor desconectado. Esta función es básica por la que compré el receptor y como digo ha estado funcionando sin problemas desde que lo compré en mayo.

La cuestión es que desde hace un par de semanas simplemente ha dejado de funcionar. No se envía ninguna señal HDMI a la tele, de ninguna de las entradas. He cambiado cables, revisado configuración.... nada

¿Se os ocurre a qué puede ser debido?

No sé si tendrá relación, pero veo que ahora la TV reconoce tanto el receptor como el chromecast como dispositivos Anyconect+ (protocolo para controlar los dispositivos conectados a la TV con el mando de ésta, creo...). Aparecen como entradas adicionales en el listado de inputs de la tele, cosa que no aparecía antes. He intentado desconectar la función desde la TV pero nada...

¿Alguna idea???
Cualquier sugerencia será bienvenida.... muchas gracias

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 55 invitados